Daj cynk

Skocz do zawartości

Reklama płatna

Pluje pierwszymi kulkami zamiast strzelać m4 kwa


  • Zaloguj się, aby dodać odpowiedź
70 odpowiedzi w tym temacie

#61 pan kozaq  | Napisano 02 lipiec 2016 - 20:12

pan kozaq
  • Użytkownik
  • Postów: 795
  • Dołączył: 15-październik 13
  • Miasto: Rytomoczydła
Kulki podnoszą dyszę, popraw spasowanie

#62 slepy  | Napisano 02 lipiec 2016 - 21:27

slepy
  • Użytkownik
  • Postów: 534
  • Dołączył: 14-czerwiec 06
  • Miasto: Trzebinia
Bardzo ogólna rada... Że poprawić mam spasowanie to już wiem, ja pytałem jak :icon_biggrin:

Już sprawdzałem inną dyszę, jakiś alu chińczyk uszczelniany i też był klops. Chociaż wygrzebałem jeszcze mosiężną dyszę DF dedykowaną do M4, sprawdzę ją jutro, ale szczerze wątpię czy coś to da. Przyglądnę się jeszcze luzom dyszy na gł. cylindra, może faktycznie siedzi za luźno.

Użytkownik slepy edytował ten post 02 lipiec 2016 - 21:28


#63 pan kozaq  | Napisano 02 lipiec 2016 - 23:48

pan kozaq
  • Użytkownik
  • Postów: 795
  • Dołączył: 15-październik 13
  • Miasto: Rytomoczydła
Spasowanie komory, czy sztywno siedzi, czy można ją ruszyć magazynkiem przez magwell. Poza tym inne magi.

#64 slepy  | Napisano 03 lipiec 2016 - 15:20

slepy
  • Użytkownik
  • Postów: 534
  • Dołączył: 14-czerwiec 06
  • Miasto: Trzebinia
Sprawdzałem inne dysze, popychacze. Cudowałem, kombinowałem i było tylko gorzej. Skróciłem sprężynkę dyszy o dwa zwoje... i wszystko śmiga, FPSy trzyma od pierwszych kulek pełniutkiego maga :D Dzięki!

#65 EndeBeats  | Napisano 03 lipiec 2016 - 17:33

EndeBeats
  • Użytkownik
  • Postów: 1092
  • Dołączył: 04-wrzesień 14
  • Miasto:
Sprężynkę dyszy?

#66 Spirit_  | Napisano 03 lipiec 2016 - 19:47

Spirit_
  • Użytkownik
  • Postów: 244
  • Dołączył: 05-styczeń 12
  • Miasto: Warszawa
Sprężynkę popychacza. Taka błahostka a rozwiązanie zajęło 4 strony :icon_biggrin: Wierzcie lub nie ale między innymi za to kocham airsoft.

Edit
No dobra, temat był odkopany. Nie zauważyłem. Najważniejsze że znalazło się rozwiązanie problemu.

Użytkownik Spirit_ edytował ten post 03 lipiec 2016 - 19:48


#67 slepy  | Napisano 08 lipiec 2016 - 21:35

slepy
  • Użytkownik
  • Postów: 534
  • Dołączył: 14-czerwiec 06
  • Miasto: Trzebinia

Wyświetl postUżytkownik EndeBeats dnia 03 lipiec 2016 - 17:33 napisał

Sprężynkę dyszy?
Skrót myślowy ;) Tak jak napisał Spirit_, chodziło o sprężynkę popychacza dyszy.

#68 NooBSaiboT  | Napisano 17 styczeń 2017 - 00:25

NooBSaiboT
  • Użytkownik
  • Postów: 218
  • Dołączył: 19-sierpień 11
  • Miasto: Pniewy
Mam również ten problem lecz u mnie wydaje mi się że może to być problem z dyszą i głowicą cylindra. Generalnie zdemontowałem górną połówkę body i nabiłem magazynek kulkami 0.36g guardera na maxa (magazynek mid cap 110kulek krótki BOYI).
Ustawiłem dyszę w pozycji wysuniętej i zamontowałem magazynek- efekt jest taki że kulki podnoszą mi dyszę mocno do góry co prawdopodobnie może powodować właśnie pierwsze kilkanaście strzałów pluciem dopóki kulki nie napierają tak mocno i sprężyna nie jest tak ściśnięta. Jutro sprawdzę czy głowica cylindra czasami nie jest już wyrobiona i jej prowadnica nie "majta" się luźno, czy być może po porostu jest to wina samej dyszy.
Pytanie tylko czy wymiana głowicy cylindra i dyszy lub samej głowicy cylindra i spasowanie tych podzespołów w taki sposób aby dysza pracowała "sztywno" zniweluje mój problem ? Do tego jeszcze dochodzi taki problem że nawet jak nie nabije maga na maxa tylko np 30-40kulek to niby strzela normalnie lecz na chrono jeden strzał na np 15 podaje słabszy wynik i strzał jest troszkęgłośniejszy od tych "Szczelnych strzałów" np 540, 541,543,543 541, 546, 544....... 490.....
Będę wdzięczny za porady.
.

#69 Sabald  | Napisano 11 lipiec 2017 - 17:22

Sabald
  • Użytkownik
  • Postów: 217
  • Dołączył: 15-lipiec 11
  • Miasto: Mielec
Panowie u mnie problem podobny, wstępnie była to m16 kwa, zmieniona lufa zewnętrzna na jakąś tam deep fire bodajże i po jakimś czasie pojawił się problem, zostało zmienione z powrotem na m16. Planuje oczywiście ustabilizować trochę komorę i "wywiercić" w niej zagłębienie na kulkę oraz pobawić ze sprężynką popychacza ale definitywnie problem jest nawet przy mało naładowanym magazynku, problem nie występował na początku użytkowania zatem to pewnie rzecz jakaś eksploatacyjna do wymiany  (niczym silnik TS w Alfie xDDDD) lub poprawy :icon_neutral: .
Zastanawia mnie tylko fakt (była to replika kolegi), iż jest tam mosfet nano abb, teraz dokładnie nie pamiętam ale z tego co mi się wydaje to z hamulcem i jak strzelam to dysza zawsze pozostaje w "tylnej pozycji", tak, że w sumie i ze 3 kulki maja się jak dostać do komory :/// i teraz mam problem, bo na mosfetach się nie znam, tak ma to wyglądać? Skoro jest taki problem to mam wyrzucić mosfet?
edit: tylna pozycja mam na myśli ze po strzale dysza zatrzymuje się na tej prowadnicy (z dolnej części komory hop siup) i daje wolną drogę kulkom :D

Użytkownik Sabald edytował ten post 11 lipiec 2017 - 17:32


#70 Sabald  | Napisano 12 lipiec 2017 - 21:44

Sabald
  • Użytkownik
  • Postów: 217
  • Dołączył: 15-lipiec 11
  • Miasto: Mielec
Kolejne przemyślenia, mosfet powoduje u mnie ze tak jakby dysza tylko niewiele "wychodzi" (czy to mają także "nie-posiadacze" mosfetu :D?) i jak jest bardzo mało kulek, no dosłownie 5-10 to jest ok, kulki dochodzą przez dolną część komory do dyszy i ona je blokujena tym etapie, jak magazynek jest naładowany choćby do tych 40-60 (a to midy na 120 :///) to już problem występuje... rozumiem, że pomóc może skrócenie sprężyny odpowiedzialnej za cofanie listwy wraz z dyszą ale czy coś jeszcze? Czy może być to także problem z szybkością wykonywanego cyklu przesuwania się dyszy w stosunku do szybkości podania kolejnych kulek do komory?

#71 Sabald  | Napisano 16 sierpień 2017 - 23:29

Sabald
  • Użytkownik
  • Postów: 217
  • Dołączył: 15-lipiec 11
  • Miasto: Mielec
Ktoś coś? Szczególnie w temacie mosfetu, wykonałem już ponowne zakładanie gumki hopka, robiłem nawet jak wyżej ktoś polecał "nawiercenie" wgłębienia na kulki w górnej połowie komory hopup. Rozkładam ręcę, już nwm co robić. Problem występuje wciąż nawet przy 40-50 kulkach w mid capie na 120 kulek..
Jedyne czego nie robiłem to nie skracałem sprężynki listwy, ale nie widze wiekszego sensu bo..
Całą wine zrzucam na mosfet, Nano ABB z aktywnym hamulcem. Nawet gdyby sprężynka listwy była mocniejsza to hamulec blokuje dysze w takim miejscu ze dysza jest praktycznie cała schowana "poza" dolną częścią komory hop up po każdym strzale więc nie blokuje kulek a te wypychają sie do komory w ilościach nieograniczonych, sądzę, że gdyby mosfetu by nie było i dysza blokowałaby kulasy to byłaby mniejsza szansa że aż takie problemy by sprawiały a takto nic mi nie pomaga, żadne obcięcie sprężynki też chyba nic nie da... Jakieś rady?