Daj cynk

Skocz do zawartości

Reklama płatna

Bariera 550 FPS w AEGu


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 Stopa  | Napisano 28 październik 2014 - 21:01

Stopa
  • Użytkownik
  • Postów: 131
  • Dołączył: 09-lipiec 04
  • Miasto: Goleniów/Poznań
Witam, chcę Was prosić o pomoc.

Oto zestaw: M16 GP, bore-up Guarder, dysza DF, gumka Systemy, lufa 650 mm. 100% szczelności od tłoka do końca lufy, całkowita strzykawka, nie da się dopchnąć tłoka do końca przy ułożonym całym układzie zatkanym palcem przy lufie. Test papierka przy strzale z kulką - nie widać nieszczelności.

Sprężyny: M170 Guarder, M190 Airsoftpro (obie ważą po ok. 21-23 kg już po ustabilizowaniu, tj. ściśnięciu przez 1 godzinę).

Wynik: co bym nie robił, max 550 FPS.

Poprzednio ten sam bore-up i lufa były w AUGu JG na sprężynie M170 DF (która tydzień siedziała wcześniej w GB), wynik identyczny.

Myślałem, że wyciągnę na tym układzie 650+ FPS. W M16 na początku były problemu z odpowiednim ułożeniem dyszy względem komory HU, po poprawkach nastąpił wzrost z 250 do 550 FPS i pomimo dalszych kombinacji wynik nie wzrósł. Czy osiągnąłem granicę na tej wadze sprężyny w AEGu z BU? Czy może ktoś ma jeszcze jakiś pomysł?

#2 ravkill  | Napisano 28 październik 2014 - 22:40

ravkill
  • Użytkownik
  • Postów: 874
  • Dołączył: 22-październik 11
  • Miasto: Zielona Góra
Lekki tłok, niskie opory tłoka, lepsza będzie twardsza, lecz krótsza sprężyna (lepsze będzie 190 przycięte, niż 150 "nieprzycięte". Ten bor up, ma cylinder typ "0"? Lufa dla mki, max 510 mm. Twoja jest za długa.

#3 mike88  | Napisano 29 październik 2014 - 07:22

mike88
  • Użytkownik
  • Postów: 345
  • Dołączył: 04-lipiec 10
  • Miasto: Gdańsk

Wyświetl postUżytkownik Stopa dnia 28 październik 2014 - 21:01 napisał

Myślałem, że wyciągnę na tym układzie 650+ FPS.
tyle to z BU w sr25, a nie z krótkim cylindrem i za długą lufą

#4 Zachar  | Napisano 29 październik 2014 - 10:48

Zachar
  • Użytkownik
  • Postów: 836
  • Dołączył: 04-lipiec 04
  • Miasto: Oppeln
Sprawdź czy popychacz(a dokładnie element odpowiedzialny za cofanie, ta "płetwa") nie blokuje się na osi zębatki tłokowej, czyli popychacz nie dochodzi do przedniej ścianki gearboxa. Gdy sprawdzasz szczelność na otwartym szkielecie, to zębatka tłokowa ma tylko jeden punkt podparcia - w łożysku lewej połowy GB, dlatego bez problemu się poddaje dociskowi sprężynki popychacza. Natomiast przy złożonym szkielecie zatrzymuje się na osi zębatki. Jeżeli przy otwartym gb popychacz odchyla zębatkę tłokową, to w "płetwie" popychacza trzeba wypiłować półokrągły otwór na oś zębatki.

Maksimum to na pewno nie osiągnąłeś. M165 elemnta, na wadze łazienkowej około 17-18 kg, daje w replice PKM 570 fps.

#5 kermit  | Napisano 29 październik 2014 - 12:12

kermit
  • Użytkownik
  • Postów: 610
  • Dołączył: 17-listopad 04
  • Miasto: Warszawa
Maksimum co można osiągnąć na elemencie m165 u mnie to było jakieś 610 fps na promyku 590mm i bore-up systemy w v3. W przypadku sp160 guardera można się bić o jakieś 590fps.
W przypadku sp170 prędkość wylotowa na szkielecie v2/v3 powinna oscylować w granicach 620-630 fps przy lufie dopasowanej długością do pojemności cylindra. W przypadku za długiej lufy (wkładałem kiedyś do bore-up typ 0 v3 lufę 650mm promyka) prędkość wylotowa może spaść o jakieś 20-30 fps
Bardzo możliwe że coś jest przeoczone ze szczelnością lub osiowością układu pneumatycznego.

Pozdrawiam

Użytkownik kermit edytował ten post 29 październik 2014 - 12:17


#6 Stopa  | Napisano 01 listopad 2014 - 21:27

Stopa
  • Użytkownik
  • Postów: 131
  • Dołączył: 09-lipiec 04
  • Miasto: Goleniów/Poznań
Dziękuję za Wasze odpowiedzi.

Na lufie spodziewam się tracić paręnaście fps. Ale nawet z 650 mm wciąż powinienem wyciągnąć ok. 600 fps.

Tłok był lekki, nie miał oporów. "Był", ponieważ właśnie dziś nie wytrzymał, urwał się ostatni ząb przy naciąganiu. Spring M190 AirsoftPro, tłok niebieski SHS half-teeth. Przy okazji, co innego polecicie? Zębatki SHS 32:1 half teeth. Może "Wzmocniony tłok wykonany z ultramocnego a zarazem mocnego, tworzywa POM." z KA na Specu? Pewnie jest mocny :D Joke.


Postanowiłem sprawdzić szczelność w następujący sposób - wyjąłem silnik, jego zębatkę przykręciłem na imbusa i dołożyłem łożysko, a następnie po prostu ręcznie nakręciłem GB i oddałem strzał przy zatkanej lufie. Zdołałem to zrobić dwa razy, zanim tłok nie wytrzymał. Cóż, musiał znosić duże naprężenia przez dłuższy czas ze względu na moją metodę, ale pewnie i tak za kilkaset strzałów by poszedł.

Test wykazał, że tłok niemal natychmiast wraca do początkowego położenia (uderza w głowicę), jednak w lufie utrzymuje się mimo to pewne ciśnienie (głośne pyknięcie po cofnięciu po paru sekundach od strzału palca). Wniosek? Układ jest szczelny, do pewnej wielkości ciśnienia. Najwyraźniej przy strzale ciśnienie wzrasta do takich wartości, że pojawia się nieszczelność i część energii ucieka. Gdzie? Najpewniej na styku dyszy i gumki HU. Może to być spowodowane tym, że jak sugerujesz, Zachar, popychacz nie dociska gumki tak mocno (daleko), jak by mógł. Jeśli to jednak coś z osiowością, to się chyba poddam, bo nie będę miał pojęcia jak to naprawić. Próbowałem już na różne sposoby zmieniać ustawienie GB.

Działania - spiłować nieco płetwę popychacza i sprawdzić FPSy już z nowym tłokiem.

W międzyczasie bardzo chętnie usłyszę ewentualne uwagi co do mojego to toku myślenia lub inne pomysły.

#7 Trzmiel  | Napisano 13 listopad 2014 - 13:02

Trzmiel
  • Moderator I
  • Postów: 746
  • Dołączył: 27-maj 06
  • Miasto: Gdańsk
Generalnie optimum przy mocnym secie to Bore up + lufa 590mm. Dla przykładu u mnie: BU Guardera + 590mm prometheus + SP170 daje 648-651 fps :).

#8 Stopa  | Napisano 24 grudzień 2014 - 11:51

Stopa
  • Użytkownik
  • Postów: 131
  • Dołączył: 09-lipiec 04
  • Miasto: Goleniów/Poznań
Dobrze, a więc wracam do Was z komentarzem po kolejnych godzinach pracy.

Długość lufy: w AUGu z normalnym cylindrem 0 wymieniłem 590mm 6.05 ze stocka G&P na 650mm 6.02 Guardera. Z 475 zrobiło się 470 FPS, więc nie biorę zbyt długiej lufy za istotną przyczynę niedomiaru FPS przy tuningu M16. Obecnie wsadzona jest lufa 6.05 stock G&P.

Tappet plate, osiowość, szczelność: zarówno na złożonej replice jak i rozłożonej, zachowana jest całkowita szczelność układu, sprawdzone dmuchaniem w lufę. Powietrze nie ucieka absolutnie nigdzie (nawet pomiędzy lufą zewnętrzną a wewnętrzną, co ma znaczenie o tyle, że ułatwiło testowanie szczelności).

Waga tłoka: tłok niebieski SHS ze wszystkimi metalowymi zębami + głowica tłoka z zestawu BU Systema z łożyskowanie + podkładki z plastiku między głowicą a tłokiem, aby ustawić odpowiednie AOE. Nie ważyłem, ale nie wierzę, aby to było zbyt ciężkie i powodowało taki spadek FPS.

Opory tłoka: przy zamkniętym i skręconym GB oraz braku sprężyny, tłok może sobie swobodnie opaść do położenia przedniego (musiałem w tym celu trochę podpiłować jego prodwadnice).

Gumka HU: Systema czarna, schowana.

Sprężyna: jak wspominałem, M170 Guardera z wagą ok. 22 kg.


Wynik: 540-550 FPS na kulkach 0.2g G&G. Próbowałem też montować stockowe M120 - wynik 380-390 FPS.


Czy macie pomysły, co jeszcze mógłbym sprawdzić?

Użytkownik Stopa edytował ten post 24 grudzień 2014 - 11:55


#9 pan kozaq  | Napisano 24 grudzień 2014 - 12:01

pan kozaq
  • Użytkownik
  • Postów: 796
  • Dołączył: 15-październik 13
  • Miasto: Rytomoczydła
Rozszczelnij delikatnie układ cylindra na głowicy tłoka i schronuj.

#10 bazooka  | Napisano 24 grudzień 2014 - 16:59

bazooka
  • Użytkownik
  • Postów: 27
  • Dołączył: 06-grudzień 14
  • Miasto: ostrołęka
taką sprężynę m210 promyka i  jakąs lepszą gumkę hop up komorę z uszczelką na tam gdzie kulki idą

http://www.asg.warsz...m210,16945.html

#11 Merrowing  | Napisano 24 grudzień 2014 - 19:23

Merrowing
  • Użytkownik
  • Postów: 403
  • Dołączył: 28-styczeń 13
  • Miasto: Łódź
Kozak pisze z sensem. Ja bym jeszcze zapytał czy nie zbyt gęstym/lepkim smarem wszystko smarowałeś i czy oring na głowicy tłoka ma tą odrobinę luzu której potrzebuje.

#12 pan kozaq  | Napisano 24 grudzień 2014 - 19:39

pan kozaq
  • Użytkownik
  • Postów: 796
  • Dołączył: 15-październik 13
  • Miasto: Rytomoczydła
O no, wyczyść zespół cylidnra i nasmaruj smarem tefllonowym, schronuj, wyczyść, trochę olejku silikonowego, schronuj, wyczyść i sprawdź na sucho.

#13 Stopa  | Napisano 25 styczeń 2015 - 09:19

Stopa
  • Użytkownik
  • Postów: 131
  • Dołączył: 09-lipiec 04
  • Miasto: Goleniów/Poznań
Sprawdzone, uszczelka na głowicy tłoka działa jak powinna. Cofając się wpuszcza powietrze i od razu blokuje się (strzykawka) przy próbie natychmiastowego popchnięcia tłoka z powrotem do przodu.

Nie ma dużych oporów między uszczelką tłoka, a cylindrem, przy takich samych w AUGu na M125 wyciągam 460 FPS.

Jestem pewien, że wpadniecie jeszcze na jakiś pomysł, co może być nie tak. Myślałem o tym, czy nie ma zbyt mało miejsca pomiędzy prowadnicą sprężyny, a wnętrzem tłoka i sprężyna ma duże opory przy rozprężaniu w przypadku grubej M170 i M180, ale przy M120 FPSów również jest za mało (390).

Chrono raczej również odpada. FPSy mierzy stabilnie i przy pewnych konfiguracjach w AUGu zawsze pokazuje te same wartości.

#14 mike88  | Napisano 26 styczeń 2015 - 19:54

mike88
  • Użytkownik
  • Postów: 345
  • Dołączył: 04-lipiec 10
  • Miasto: Gdańsk

Wyświetl postUżytkownik Stopa dnia 28 październik 2014 - 21:01 napisał

lufa 650 mm.
może wsadź jednak byle jaką 550mm i sprawdź :icon_wink:
wentylowanie głowicy jest ok?

Użytkownik mike88 edytował ten post 26 styczeń 2015 - 19:54


#15 Stopa  | Napisano 01 luty 2015 - 22:40

Stopa
  • Użytkownik
  • Postów: 131
  • Dołączył: 09-lipiec 04
  • Miasto: Goleniów/Poznań
Nie mam pod reką lufy 550. Wentylowanie było w porządku.

Projekt wstrzymany, poszedł kolejny tłok SHS i mam dość. Przy okazji, nie wiem jak, metalowa listwa tłoka zniszczyła głowicę tłoka BU o Guardera. Plastik, który był odpowiedzialny za popychanie uszczelki i sprężanie okazał się miękki oraz za cienki. Wydaje mi się, że to właśnie ten BU odpowiadał za niepowodzenia - miękki plastik głowicy tłoka rozszczelniał układ  przy dużych ciśnieniach.

Póki co wsadziłem tam znowu M120 i na częściach pozbieranych nieco przypadkowo z mojego airsoftowego pudełka osiągnąłem 445-450 FPS :icon_smile: Replika będzie na razie służyła jako szturmówka dla dziewczyny, a robienie 600+ na elektryku sobie na najbliższy czas odpuszczę. Dziękuję za odpowiedzi!


Na koniec jeszcze jeden powód, dla którego nie chcę robić snajpy z elektryka. Steyr AUG wykręcony na 460 FPS na M125. Wymieniam tylko sprężynę na M170, 23kg. Wszystko działa, strzela, wynik - 480 FPS? Jak żyć? I nie zwariować?

Użytkownik Stopa edytował ten post 01 luty 2015 - 22:40


#16 zajcu97  | Napisano 01 luty 2015 - 22:48

zajcu97
  • Użytkownik
  • Postów: 376
  • Dołączył: 06-sierpień 13
  • Miasto: Kielce
Mam u siebie na SP170 tłok shs-a oraz głowice borka guardera. Oba się trzymają i nie zamierzają paść w najbliższym czasie. Skoro już i tak skończyłeś eksperymenty to mało pomocne aczkolwiek polecam jak koledzy wcześniej sprawdzić na lufach 510 i 550. Długa lufa potrafi sporo mocy ukraść.

#17 Stopa  | Napisano 02 luty 2015 - 10:15

Stopa
  • Użytkownik
  • Postów: 131
  • Dołączył: 09-lipiec 04
  • Miasto: Goleniów/Poznań
W jednym z moich powyższych postów pisałem, że testowałem na lufie 590mm - to jest pomyłka, chodziło mi o lufę 509mm stock G&P M16.

Tak więc na krótszej lufie też było patrzone i było za mało. Zajcu, napisz proszę coś więcej o swojej konfiguracji, w jakiej replice, osiągnięte FPS itd.

Użytkownik Stopa edytował ten post 02 luty 2015 - 10:15


#18 progressive  | Napisano 09 kwiecień 2015 - 21:04

progressive
  • Użytkownik
  • Postów: 294
  • Dołączył: 26-czerwiec 14
  • Miasto: Świdnica
Z tego co czytam to kolega walczy z AUG. Mam i sam walczyłem ostatnio z takimi akcjami.

Aug ma to do siebie że jego GB jest tragicznie stabilizowany w body. Od mocniejszych sprężyn wszystko się stopniowo wyrabia. Ja biegałem z SP140 przez dłuższy czas i wszystko miodzio. Po pewnym czasie odkryłem że FPS poleciały na mordę. Kombinowałem, szukałem, wymieniłem dysze, podmieniałem gumki, piłowałem popychacz dyszy - nic nie dało wymiernych korzyści (pomijając piłowanie popychacza - test papierka wychodził lepiej). Uznałem że może to wina sprężyny. Kupiłem SP160 - chrono 410 - 540 FPS skoki (WTF?!).

Płytkę dociskającą GB z tyłu już wcześniej dorabiałem ale jeszcze jej dokleiłem pasek gumy. Wywaliłem płytkę wyrzutnika łusek z całym majdanem przypiętym do grzbietu GB, a na ich miejsce wpasowałem wybitnie twardą gąbkę tak że ledwo jestem w stanie wsunąć GB do body. Dodatkowo płytkę "podajnika kulek" wyjąłem z body i przymocowałem ją do szkieletu GB na sztywno, tak że wsuwam ją razem z GB.

Efekty są bardzo zadowalające. Nie ma już skoków fps i sprężyna daje odpowiednie wyniki na chrono. Niestety replika została nieco oszpecona, ale nie to jest dla mnie najważniejsze.

[Edit] Jeśli chodzi o tłoki SHS to polecam wkleić listwę z zębami w tłok przy pomocy porządnego kleju dwuskładnikowego.

Użytkownik progressive edytował ten post 09 kwiecień 2015 - 21:06


#19 SirHawk  | Napisano 09 kwiecień 2015 - 21:46

SirHawk
  • Użytkownik
  • Postów: 1612
  • Dołączył: 17-sierpień 09
  • Miasto: Słupsk
Stopa, jako tłok możesz wziąć Madbulla Zielonego, jeden z tych pancernych acz cena też odpowiednio wyższa.

#20 Kocur666  | Napisano 28 sierpień 2016 - 21:02

Kocur666
  • Użytkownik
  • Postów: 1597
  • Dołączył: 24-czerwiec 07
  • Miasto: Szczecin
Tez robilem auga na m170 - i bylo to samo.
Ale to dlatego ze gearbox slabo sie trzyma od tylu i uderzenie 23 kg sily tloka powoduje ze gearbox odskakuje do tylu - traci sie 100-150 fps.

Jakis czas temu biegalem z augiem 450 stabilne fpsy - mocowanie z tylu lekko wzmocnione ale bez przesady.
Aktualnie mam przewiercona srube na wylot ktora trzyma gearbox tak ze nawet nie da sie regulowac hopa - jest stabilne jak cegla.
Nagle z 450 zrobilo sie 530.

W temacie o augu masz patent jak zrobic to bez wiercenia gearboxa.
Jeszcze bym go dopracowal. Ogolnie przydaja sie ze dwa kawalki aluminum - ja swoje podporki gwintowalem.
Ale sruba przez body jest najprostsza i najpewniejsza dla mnie narazie ;)