Daj cynk

Skocz do zawartości

Reklama płatna

Problem z podawaniem kulek Rk-08 [Boyi]


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Ravi2001  | Napisano 20 marzec 2017 - 12:41

Ravi2001
  • Nowy
  • Postów: 2
  • Dołączył: 20-marzec 17
  • Miasto:
Witam, jakiś czas temu zakupiłem od znajomego Rk-08. Po jakimś czasie replika przestała podawać kulki, na 5 strzałów może z 3 wylecą i trzeba wyciągnąć maga włożyć go ponownie i znów to samo 3 kulki wylecą i już na sucho. Magazynek to: http://www.taiwangun...campaign-id=19.
Kulki to P&J 0,20g, kiedy odwrócę replikę do góry nogami, to każda kulka wylatuje.
W replice nie było nic wymieniane. Z góry dzięki za pomoc ;)

#2 groszekoki  | Napisano 21 marzec 2017 - 08:55

groszekoki
  • Użytkownik
  • Postów: 80
  • Dołączył: 04-styczeń 16
  • Miasto: Bydgoszcz
Sprawdzałeś na innym magazynku?
Czy gdy wyjmujesz magazynek po pustym strzale zostaje kulka w komorze? Czy w ogóle są kulki w komorze?

Przyczyn może być kilka.

#3 Alanos  | Napisano 21 marzec 2017 - 11:21

Alanos
  • Użytkownik
  • Postów: 433
  • Dołączył: 27-październik 10
  • Miasto: Szczytno/Wrocław
Mid Capy są wybredne co do kulek. Na początek sprawdź na kulkach g&g.

#4 groszekoki  | Napisano 21 marzec 2017 - 15:16

groszekoki
  • Użytkownik
  • Postów: 80
  • Dołączył: 04-styczeń 16
  • Miasto: Bydgoszcz
A jeszcze jedno pytanie, czy jak nie poda kulek i ruszysz magazynkiem bez jego odpinania to coś daje? Pytam bo mam taki sam problem z midami od E&L i z hicapem od Cymy ;)

#5 Ravi2001  | Napisano 22 kwiecień 2017 - 22:59

Ravi2001
  • Nowy
  • Postów: 2
  • Dołączył: 20-marzec 17
  • Miasto:
Sorki za długie nie odpisywanie, replika wystrzeli z 2-3 kulki i gdy chcę żeby replika strzelała poprawnie muszę wypiąć maga i włożyć ponownie, gdy wyciągnę tego maga wylatują 4 kulki i gdy włożę ponownie maga to samo strzela z 2-3 kulki i powtórka z rozrywki.
Po wymianie gumki na zieloną g&g to samo.

Próbowałem na wielu Midach pożyczonych od kumpli, którym podaje normalnie i to samo. Próbowałem jeszcze na hi-capie to kulki wylatują tak jakby (bez siły z lufy).

#6 xszeryfx  | Napisano 27 kwiecień 2017 - 14:52

xszeryfx
  • Nowy
  • Postów: 10
  • Dołączył: 15-kwiecień 17
  • Miasto: Tarnów
U mnie spray silikonowy (nasmarowanie gumki hop-up) rozwiązało problem całkowicie ;)

#7 The-Naturat  | Napisano 27 kwiecień 2017 - 15:51

The-Naturat
  • Użytkownik
  • Postów: 286
  • Dołączył: 29-maj 12
  • Miasto:
Rozbierz komore hopa, zobacz jak wygląda gumka, tam gdzieś raczej ejst wina. A przy okazji też widział czy może i dysza nie jest jakos uszkodzona.