Daj cynk

Skocz do zawartości

Reklama płatna

M4A1 G&P, kłopot z selektorem


  • Zaloguj się, aby dodać odpowiedź
29 odpowiedzi w tym temacie

#21 Kiekos  | Napisano 15 listopad 2010 - 17:53

Kiekos
  • Użytkownik
  • Postów: 371
  • Dołączył: 24-październik 09
  • Miasto: Toruń
No po prostu medżik :)
A powiedzcie, z jakiego okresu ta partia G&P? Żeby się ubezpieczyć, jakby co :)

#22 Meche  | Napisano 18 listopad 2010 - 16:04

Meche
  • Użytkownik
  • Postów: 297
  • Dołączył: 12-grudzień 08
  • Miasto: Nowa Deba
Partia to nie wiem która, ale nr. na body: 05599

#23 Kiekos  | Napisano 19 listopad 2010 - 21:23

Kiekos
  • Użytkownik
  • Postów: 371
  • Dołączył: 24-październik 09
  • Miasto: Toruń
Może inaczej, kiedy repliczki kupione :)

#24 Meche  | Napisano 21 listopad 2010 - 19:47

Meche
  • Użytkownik
  • Postów: 297
  • Dołączył: 12-grudzień 08
  • Miasto: Nowa Deba
luty 2007 na asgshop

#25 czaken  | Napisano 21 listopad 2010 - 23:20

czaken
  • Użytkownik
  • Postów: 18
  • Dołączył: 31-sierpień 07
  • Miasto: Warszawa
Listopad 2011 specshop.

#26 Cupi  | Napisano 06 grudzień 2017 - 10:52

Cupi
  • Użytkownik
  • Postów: 82
  • Dołączył: 29-wrzesień 10
  • Miasto: Myszków
Odgrzewam kotleta niczym babcia rosół w poniedziałek :D
Otóż po wymianie kabli na niskooporowe i zamontowaniu mosfetu mam problem z ogniem pojedynczym.
Raz jest tak że się spust blokuje po pierwszym strzale a raz jest tak że spust przeskakuje. I to jest strasznie denerwujące.... rozebrałem gb ale nic nie zauważyłem żeby coś było ułamane czy coś... ktoś coś poradzi ? Bo zakładam ze po tylu latach sobie już poradziliście z problemem :)

#27 Cupi  | Napisano 06 grudzień 2017 - 11:22

Cupi
  • Użytkownik
  • Postów: 82
  • Dołączył: 29-wrzesień 10
  • Miasto: Myszków
Tu macie filmik jak tonu mnie wyglada. Na singlu to przeskakiwanie w rzeczywistości jest dużo głośniejsze.
https://youtu.be/rugPg7yQFLk

#28 Karol88  | Napisano 06 grudzień 2017 - 14:56

Karol88
  • Użytkownik
  • Postów: 533
  • Dołączył: 17-październik 06
  • Miasto: Żory
Zobacz czy kable w okolicy przerywacza sa dobrze ułożone. Przeskakiwanie to tylko i wyłącznie wcześniej zrzucający kostkę przewywacz

#29 Cupi  | Napisano 06 grudzień 2017 - 17:19

Cupi
  • Użytkownik
  • Postów: 82
  • Dołączył: 29-wrzesień 10
  • Miasto: Myszków
Właśnie kable są na tyle krótkie że nie powinny kolidować z innymi elementami gb. Idą zaraz obok spustu ale nie przeszkadzają w pracy bo sprawdzałem na sucho. To wina przerywacza? A może za mocno dokręcony? Do tego jak już strzela to mosfet bardzo się nagrzewa.

#30 Cupi  | Napisano 07 grudzień 2017 - 17:40

Cupi
  • Użytkownik
  • Postów: 82
  • Dołączył: 29-wrzesień 10
  • Miasto: Myszków
Dla potomnych jeśli spust na semi przeskakuje to pomaga delikatne rozciągnięcie sprężynki która jest przy selektorze/przerywaczu. Tak by mocniej odbijała.
Bynajmniej w moim przypadku pomogło. Tylko trzeba uważać by nie rozciągnąć za mocno bo będzie się spust blokował po kilku strzałach. Sprawdzone...
Mam nadzieje że to już koniec moich problemów bo wczoraj 4 razy dobierałem gb i już mnie palce bolą od sprężyny :D